Funzione SE in Excel



Le funzioni in Microsoft Excel sono molto utili per aggiornare direttamente il contenuto di una cella di testo in base, di solito, al contenuto di altre celle.

Le funzioni più comuni sono SOMMA() e simili che possono essere capite anche abbastanza intuitivamente già dal nome.

In questo articolo vedremo il funzionamento della funzione SE.

La struttura di questa funzione è la seguente:

SE( controllo ; se_vero ; se_falso )

La funzione si divide, come si può vedere, in 3 campi.

Il primo campo deve essere un controllo, ad esempio 5 = 5, il secondo campo deve indicare cosa accade se il risultato del controllo è vero, il terzo cosa accade se il risultato del controllo è falso.

Vediamo di fare un esempio.
Dobbiamo creare un file ed abbiamo 2 totali, uno nella cella B30 con i costi e uno nella cella D30 con i ricavi.
Ora nella cella A35 vogliamo che esca scritto “OK” se i ricavi sono maggiori dei costi, altrimenti “ATTENZIONE”.

La funzione da mettere nella cella A35 sarà la seguente:

=SE(D30 > B30; "OK"; "ATTENZIONE")

Il codice controlla infatti se D30 (ricavi) è maggiore di B30 (costi). Se vero, quindi nel secondo campo, scrive “OK”, altrimenti se falso, quindi terzo campo, scrive “ATTENZIONE”.

Excel Funzione SE

Annunci sponsorizzati:
Condividi su Facebook Condividi su Twitter!
  • Maurizio

    Se invece non voglio mettere solo maggiore o solo minore, ma una casella con valore compreso in un intervallo come si fa??
    io ci provo ma non funziona, dove sbaglio??
    es: =Se (3<L22<8; vero;falso)

    o mi da sempre vero o sempre falso

  • Irene

    Se il valore della cella L22 è compreso tra 3 e 8, nella cella L23 (ad esempio) inserisci:

    L23 =SE(E(L22>3;L22<8);vero;falso)

  • giova159

    mi sono affacciato da poco nel mondo excel, capirete la mia domanda: devo somare varie celle in formato ora e minuti pero dopo le 24 ore mi dà risultato 0.00 e non 25 come vorrei, potreste aiutarmi?

Pinterest