iOS 5.1: impossibile installare Spire, Siri non sarà eseguibile sui dispositivi non supportati



Spire è un porting della funzione Siri presente in iOS, che consente di utilizzare tale funzione anche sui dispositivi Apple non ufficialmente dichiarati compatibili con essa. Spire ha avuto un enorme successo tra gli utenti in possesso di dispositivi jailbroken. Tuttavia, anche iOS 5.1 ha avuto molto successo, solamente che Spire non è ancora eseguibile su iOS 5.1.

La causa è data da una mancata compatibilità tra Spire ed iOS 5.1 e da una difficile correzione di questa incompatibilità. Gli utenti che utilizzano Spire e che non intendono rinunciare all’efficienza di Siri sui loro dispositivi non ufficialmente predisposti per Siri saranno costretti ad astenersi dall’aggiornare iOS all’ultima versione, diversamente perderebbero la possibilità di continuare l’utilizzo di Spire.

Si possono leggere ulteriori informazioni in lingua inglese su questa pagina. Come sempre, e come in questo caso specifico, gli utenti sono chiamati a scegliere: hack e trucchi su una versione vecchia di iOS o le nuove funzioni ufficiali Apple di una nuova versione di iOS?

Annunci sponsorizzati:
Condividi su Facebook Condividi su Twitter!
Pinterest