Non aggiornate Firefox alla 3.0.2



Avete già scaricato la versione 3.0.2 di Firefox? Si? Ahiahiai!

La versione di Firefox 3.0.2 è stata rilasciata qualche giorno fa per risolvere alcuni problemi di sicurezza ed alcuni bug di funzionamento e per la precisione sono stati risolti i seguenti problemi:

Livello moderato

  • MFSA 2008-44 resource: traversal vulnerabilities
  • MFSA 2008-43 BOM characters stripped from JavaScript before execution

Livello critico

  • MFSA 2008-42 Crashes with evidence of memory corruption (rv:1.9.0.2/1.8.1.17)
  • MFSA 2008-41 Privilege escalation via XPCnativeWrapper pollution

Livello basso


Ma veniamo ai problemi che la 3.0.2 ha introdotto: sembra che il problema sia del password manager che per colpa di alcuni caratteri nel savataggio non vada a riproporre correttamente le password al momento giusto. Questo potrebbe farci bloccare degli account in quanto dopo un tot di volte che sbagliamo l’inserimento della password potremmo trovarci con l’account disabilitato.

Gli sviluppatori rilasceranno settimana prossima la 3.0.3 che risolverà questo problema

Annunci sponsorizzati:
Condividi su Facebook Condividi su Twitter!
Pinterest