Non vi si aprono più i siti Microsoft?! BITS Ecco la soluzione…



Per il mio laboratorio passano ogni mese decine e decine di computer con i più svariati problemi…

E non ce n’è un solo PC che esca da qui, se non è correttamente funzionante, anche nei minimi dettagli!

Oggi, per la seconda volta nel giro di 10 giorni, mi è capitato un pc che collegato alla stessa rete dell’ufficio, non voleva saperne di aprire siti e domini microsoft, nè lasciava accedere l’Antivirus agli aggiornamenti; tutto ciò mentre altri siti come mondoinformatico.info erano correttamente visibili e navigabili!
Il primo pc, in seguito ad una rapida analisi è stato formattato, in quanto troppo infestato da virus e spyware e il problema si è risolto subito.

Il secondo pc aveva lo stesso problema ma non volevo proprio formattarlo, ma piuttosto scovare dove stava il problema vero e proprio.

Ricerche effettuate:

  • non apre pagine microsoft
  • siti microsoft bloccati
  • non si apre sito microsoft
  • non riesco a visualizzare il sito microsoft
  • non visualizzo siti microsoft
  • impossibile aprire siti microsoft
  • sito microsoft bloccato
  • attivare servizio bits xp
  • siti microsoft inaccessibili
  • non si apre il sito microsoft
Condividi su Facebook Condividi su Twitter!
  • Demonio

    grazie

  • alessandro

    secondo me sei un genio ,erano giorni che provavo tutte le soluzioni piu difficili senza risolvere nulla
    grazie !!!!!!!

  • Dodo

    La tua soluzione mi ha tolto da un grosso impiccio. Grazie e complimenti
    Ciao

  • dante

    grande grande grande assolutamente grande…dei un genio…grazie mi hai risolto un problema gia la volta scorsa…poi ho resettato il pc e ho avuto ancora lo stesso problema e non trovavo piu questo sito…grande…grazie ancora!

  • dante

    chiedo scusa se infastidisco ancora…tu sembri un genio e ho un piccolo problema…ho formattato il computer e ho reistallato xp ma mi mancavano molti driver…tra questi c’è l’audio che nonostante tutto mi da ancora problemi…prima i driver poi l’istallazione poi l’hardware…sto impazzendo:( se potresti darmi una mano e aiutarmi te ne sarei grato,inoltre mi dispaicerebbe buttare l computer o doverlo mandare da un tecnico perche il computer ha solo 6 mesi…in ogni caso la mia email è fattodidopa@hotmail.it

  • ilbirbone

    esageratamente grande!!! avrei smontato il pc riformattato bestemmiato (in senso figurato) in 5 6 lingue senza mai trovare la soluzione e invece…spero che tu faccia un lavoro per cui guadagni 10.000 euri al mese (magari di più) perchè sei nettamente oltre tutti gli pseudospecialisti che conosco (me compreso).Ti abbraccio

  • giangel84

    Sono un “precario” come molti altri…né più né meno. :)
    Sono felice che hai risolto!
    Grazie a tutti, di cuore, per i complimenti, fanno sempre molto piacere e riscaldano queste “fredde” giornate di lavoro! :)

  • giangel84

    P.s. Scusate se non riesco a rispondere a tutti ma in questo periodo sono davvero preso da mille cose!

  • davide

    ciao raga..sono un competente al pc :) ma non sono stato capace di risolvere questo problema..ho seguito i passi del nostro amico MARZARO della NASA :) e sono andato bene cioe riesco ad entrare in microsoft,ma quando vado a terminare il processo (svchost.exe)dopo alcuni secondi mi esce l’errore del riavviamento automatico del pc quanche aiuto? grazie!!!

  • giangel84

    Ciao Davide. Il problema, se così lo si vuole definire, è che di norma ci sono almeno 2 processi SVCHOST denominati come SERVIZIO DI RETE.
    Come avevo già fatto notare in precedenza, uno di questi due servizi se viene arrestato manualmente, provoca un errore con riavvio obbligato. Mentre l’altro svchost avrebbe sbloccato il BITS come nella guida.
    Per distinguerli c’è un solo modo, ovvero verificare la memoria utilizzata da entrambi i processi e confrontarla.
    Il servizio che occupa maggior memoria è quello da arrestare.
    L’altro provocherebbe il riavvio.

  • marco

    ciao giangel, ho appena eseguito la tua procedura e funziona ma poi scaricando la miriade di aggiornamenti per windows xp prof spegnendo e riaccendendo si è verificato lo stesso problema. Ho letto in rete c he si tratta di un virus che si chiama confiker, la cosa buffa è che ho provoato a formattare visto che questo pc è nuovo e non perdo dati solo che anche attivando da bios l avvio da cd con il cd di xp dentro il lettore la tastiera wireless resta disattivata propri quando devo dire al pc AVVIA DA CD e sono punto è a capo. E ora ho rifatto la tua procedura scaricando altri aggio sperando che il problemi venga eliminato da qualche aggio. Grazie

  • marco

    Bene come volevasi dimostrare trattasi di questo worm lascio il link in modo che altri possono avere maggiori informazioni
    http://www.microsoft.com/security/portal/Threat/Encyclopedia/Entry.aspx?name=Worm%3aWin32%2fConficker.C
    Il worm si chiama conficker e lui la causa… grazie

  • marco

    questo è il tool della microsoft per rimuovere conficker

    http://www.microsoft.com/downloads/details.aspx?FamilyId=AD724AE0-E72D-4F54-9AB3-75B8EB148356&displaylang=it

  • http://comandi-dos-e-altro.jimdo.com Alessandro

    Io avevo due processi svchost.exe di servizio di rete (gli altri erano di servizio locale o di system) ho provato a terminarli ma mi dava accesso negato.

  • roberto

    Ti ringrazio tanto. Non sapevo come fare.

  • boskov

    grazie mille

  • Alessandro

    Sei un grande!!!

  • michael

    grande!!!!

  • http://micormuseo.myblog.it emiliano

    e si… molto bravi problema risolto al primo colpo. Grazie e vi auguro una lunga vita.

  • PL

    Ottimo POST!!! Grazie!

  • Tuonorosso

    Grazie per il tuo commento! ;)

Pinterest