Scoperta vulnerabilità Pidgin



Vulnerabilità PidginE’ stata scoperta di recente una vulnerabilità in Pidgin (famoso client di messaggistica istantanea).
La cosa grave è che il malintenzionato non ha bisogno dell’interazione dell’ignaro utente e può anche non essere presente nella lista dei contatti della vittima.

Le versioni affette dalla vulnerabilità sono tutte le versioni del programma fino la 2.5.9. In rapida successione, nelle ultime ore, sono state rilasciate diverse versioni del programma. Attualmente, la versione più aggiornata è la 2.6.1. Naturalmente, in questa versione la vulnerabilità è stata chiusa.
Si consiglia pertanto tutti gli utenti Pidgin ad aggiornare il prima possibile. Vi lascio il link del bollettino ufficiale

Annunci sponsorizzati:
Condividi su Facebook Condividi su Twitter!
Pinterest